A serious vulnerability in WordPress has been recently found that allows a web-site to be easily defaced. If you use WordPress please update to 4.7.2 as soon as possible.

More information about the vulnerability can be found here:

https://blog.sucuri.net/2017/02/wordpress-rest-api-vulnerability-abused-in-defacement-campaigns.html

If you have any queries or are having problems updating your WordPress web-site, please contact Support.

Share